[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: security of KDE 3.2 in testing/sarge

* Ross Boylan [Thu, 16 Sep 2004 10:49:16 -0700]:
> On Thu, Sep 16, 2004 at 07:28:53PM +0200, Adeodato Simó wrote:
> >   DSA 542 (#267092), which is a QT vulnerability, is fixed in
> >   qt-x11-free 3:3.3.3-4, which will enter testing as soon as it gets
> >   built on arm (there is a hard-to-solve FTBFS, see #270202).

> That's interesting.  So sarge will ship with qt 3.3 and kde 3.2?


> >     kdelibs_4:3.2.3-3.sarge.2
> >     kdebase_4:3.2.3-1.sarge.2
> Great.  I assume these will make it into the testing update stream
> eventually.  Or should I try to grab them from somewhere directly?
> Where?

  there is no access to t-p-u packages that I am aware of, they'll enter
  sarge when they're built in all architectures.

Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
The most exciting phrase to hear in science, the one that heralds new
discoveries, is not "Eureka!" (I found it!) but "That's funny..."
                -- Isaac Asimov

Reply to: