[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: security of KDE 3.2 in testing/sarge

* Ross Boylan [Thu, 16 Sep 2004 10:15:39 -0700]:
> I noticed some security advisories in August concerning KDE and Qt:
> DSA 539-1
> DSA 542-1

> Are these bugs present in the current testing 3.2?  Are there any
> plans to fix them?

  DSA 542 (#267092), which is a QT vulnerability, is fixed in
  qt-x11-free 3:3.3.3-4, which will enter testing as soon as it gets
  built on arm (there is a hard-to-solve FTBFS, see #270202).

  wrt DSA 539, there have been uploads of kdebase and kdelibs to
  testing-proposed-updates by Ben Burton (IIRC):


  sarge will ship with these, which address all the security issues.


Adeodato Simó
    EM: asp16 [ykwim] alu.ua.es | PK: DA6AE621
    Listening to: María Jiménez - Los celos
And don't get me wrong - I don't mind getting proven wrong. I change my
opinions the way some people change underwear. And I think that's ok.
                -- Linus Torvalds

Reply to: