[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.3 logout crashes my system

Alejandro Exojo schrieb:
> El Lunes, 6 de Septiembre de 2004 17:25, Hannes Kuhnert escribió:
> > Which version of Debian are you using? Even Sarge already contains KDE
> > 3.2.3. You should try 'apt-get update' and then 'apt-get dist-upgrade'.
> No, that isn't the problem.
> The problem is that 'kde' is just a metapackage which depends in on
> kdebase, kdelibs, kdemultimedia...
> The version of the metapackage, is *not* significant about the version of
> KDE installed. See dpkg -l kdebase or dpkg -l kdelibs.

Even kdebase, kdelibs, kdegraphics and so on are metapackages. ;-)


Reply to: