[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE 3.3 logout crashes my system

El Lunes, 6 de Septiembre de 2004 17:25, Hannes Kuhnert escribió:
> Rishi schrieb:
> > > > I recently installed kde 3.3 from sid and have had a couple of
> > > > strange problems. I was wondering if anyone else has had similar
> > > > issues.
> >
> > I would love to know how to install kde 3.3 on my system. ;-)
> >
> > I tried 'apt-get install kde' and it says already has the latest
> > version installed. (3.1.2)
> Which version of Debian are you using? Even Sarge already contains KDE
> 3.2.3. You should try 'apt-get update' and then 'apt-get dist-upgrade'.

No, that isn't the problem.

The problem is that 'kde' is just a metapackage which depends in on kdebase, 
kdelibs, kdemultimedia...

The version of the metapackage, is *not* significant about the version of KDE 
installed. See dpkg -l kdebase or dpkg -l kdelibs.

Alex (a.k.a. suy) - GPG ID 0x0B8B0BC2
http://darkshines.net/ - Jabber ID: suy@bulmalug.net

Reply to: