[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unstable: apt-get install cupsys

On Thursday 03 June 2004 13:33, Ralph Paßgang wrote:

[cupsys and kde conflict]

> Fix for now (no further steps needed, even if a new kde is
> available): If you need to install cups (even if you have only
> libgnutls7 with kde installed) then download the cups .deb file from
> a debian mirror (should be in /pool/c/cups) and install it with:
> "dpkg -i --force-all <pkg-name.deb>"

I was upgrading a machine from stable to unstable when I ran into this 
problem.  I installed the cupsys debs from testing instead and that 
seems to work without needing to force anything.

 -| Bob Hauck
 -| To Whom You Are Speaking
 -| http://www.haucks.org/

Reply to: