[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't upgrade to kde3.2.2

On Sat, May 08, 2004 at 06:07:04PM +0000, Jean Darcoux wrote:
> When apt try to install kde-i18n-fr, I get this message :
> The following packages will be REMOVED:
>  juk kcachegrind kde-devel-extras kdevelop kdevelop-data

I had a similar problem with kde-i18n-engb for a while.  I'm sunning Sid
now, and it seems to have gone.  Are you on Sid or Woody ?  I tried
installing that package on Sid and didn't get asked any uninstalls.

> I am using Testing 

Ah :)  Testing is on the same version as Sid.  It might be worth
doing an apt-get update anyway.

If you're running kde.org debs on Testing, mindyou, I can't answer for

apt-cache policy kde-i18n-fr kdelibs4 juk kcachegrind kde-devel-extras kdevelop
would be interesting to see the output of.


Reply to: