[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mpeglib broken?

* Allan Sandfeld Jensen [Wed, 28 Apr 2004 00:04:42 +0200]:
> On Saturday 17 April 2004 19:58, Michael Schuerig wrote:
> > After the recent upgrade to kdemultimedia 3.2.2 playback of mp3 sound
> > files was badly distorted on my system. I downgraded libarts1-mpeglib
> > and mpeglib_4 to 3.2.1 and sound is fine again. Does anyone have the
> > same problem?

> When you downgraded, are you sure libarts1 didnt follow libarts1-mpeglib to 
> the older version?

    Mmm, libarts1 seems to come from a different source package [arts vs
    kdemultimedia] and therefore does not follow the same version number:

       $ dpkg -l libarts1 libarts1-mpeglib mpeglib | grep ii
        ii  libarts1       1.2.2-1        aRts Sound system
        ii  libarts1-mpegl 3.2.1-1        mpeglib is a mp3 and mpeg I video/audio libr
        ii  mpeglib        3.2.1-1        mp3 and mpeg I video/audio library for linux

    Where libarts1 it's at the latest version and mpglib/libarts1-mpglib

        $ apt-cache policy libarts1 libarts1-mpeglib mpeglib 
        # Formatted output
        Installed: 1.2.2-1
        Candidate: 1.2.2-1

        Installed: 4:3.2.1-1
        Candidate: 4:3.2.2-1

        Installed: 4:3.2.1-1
        Candidate: 4:3.2.2-1

> The reason I ask is because the changes in mpeglib from 3.2.1 to 3.2.2 are 
> only related to correcting delete calls.

    Odd, then.

Adeodato Simó (a.k.a. thibaut)
    EM: asp16 [ykwim] alu.ua.es | IM: my_dato [jabber.org] | PK: DA6AE621
Arguing with an engineer is like wrestling with a pig in mud: after a
while, you realize the pig is enjoying it.

Attachment: signature.asc
Description: Digital signature

Reply to: