[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

KDE and libart-2.0-2

I have installed Debian 3.0 rev2. Everything seemed ok. As default the system comes with KDE 2.2.2. I just want to upgrade to KDE 3.2.1. My problems comes when using DSELECT to upgrade to KDE 3.2.1 the system says that LIBART-2.0-2 and LIBPNG3 are not installable.
If KDE 3.2.1 is stable why there are such libraries not available???
Where can i get them???
How to install them???
If DSELECT can no find a library how to work around that???
Thanks in advance

Reply to: