[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: help, kde problems with sid.

On Sat, Mar 06, 2004 at 12:01:51PM -0500, Zack Cerza wrote:
> On Sat March 6 2004 11:49, Mike Van Milligan wrote:
> > 	I am having troubles with trying to get kde installed on my system.
> > Forgive me if what I am asking is a stupid question (I am a newbie),
> > but when I try and install kde-core and such, I get these errors:
> Yeah, you did something wrong. You don't want kde-core. I'm not sure why that 
> still exists. you want to
> apt-get install arts kdelibs kdebase
> which is the base KDE system. There are other packages such as kdepim, 
> kdenetwork, kdemultimedia, kdegraphics etc. When in doubt as to the version 
> of a package, use apt-cache policy. For example:
> apt-cache policy kde-core
> will tell you that kde-core is version 4:3.1.2 which is not what you want. You
> want 3.2.0*.

kde-core 3.1.2 should work fine with kde 3.2 packages. I am not sure
what the real problem is but:

Version: 4:3.1.2
Depends: arts, fontconfig, kdebase, kdelibs
Suggests: kde-i18n

Notice it isn't really version dependent so only needs updates if a
meta-package is added or changes names... That said there will be a new
one since kdeaccessibility was added in 3.2


Attachment: signature.asc
Description: Digital signature

Reply to: