[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "Could not start kdeinit. Check your installation and try again."

On Thu, 5 Feb 2004 11:28, Josh Metzler wrote:
> On Wednesday 04 February 2004 04:01 pm, Schulman.Andrew@epamail.epa.gov 
> > Hello.  I have KDE 3.2, under Debian testing/unstable. I wiped clean my
> > previous installation of KDE 3.1 (apt-get --purge, rm -rf /etc/kde3) and
> > reinstalled from the .deb's at download.kde.org.
> You do realize, don't you, that you installed woody backports of KDE 3.2
> which were built with gcc 2.95, and so are incompatible with your qt and
> all other c++ packages from testing/unstable.
> This might be the cause of your problems.

I still get the 'Could not start kdeinit' and this is on a totally woody 
system with no unstable packages anywhere with gcc 2.95.4
Any ideas what would be causing this? Also if I try to compile anything the 
configure always bombs saying it can't find qt-mt library which is also 
Any help would be good :)

cheers Peter vdM

Reply to: