[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade removes libqt3-mt-dev

On Sat, Oct 18, 2003 at 02:07:05PM +0200, Anders Ellenshøj Andersen wrote:
> Now I need kdelibs4-dev to compile kvirc 3, but I can't install it because of 
> the following error.
> The following packages have unmet dependencies:
>   kdelibs4-dev: Depends: libartsc0-dev but it is not going to be installed
> E: Broken packages
> Something is not right.

This has been fixed today. The problem was that libxft2-dev still
existed in the archive.


Attachment: signature.asc
Description: Digital signature

Reply to: