[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade removes libqt3-mt-dev

Quoting Greg Madden <gomadtroll@gci.net>:

> Hash: SHA1
> I am running stable with KDE 3.1.4 and Adrian Bunk backports. I want to 
> use Mozilla-Firebird, build it from unstable source. The process offers 
> to remove libqt3-mt-dev, which if it affects my KDE install in any way 
> I wouldn't want to do. Does the following output indicate any breakage 
> in KDE, or Stable either. I don't do any developement of KDE apps. 
> clos:/usr/src/tmp# apt-get build-dep mozilla-firebird -t unstable
> Reading Package Lists... Done
> Building Dependency Tree... Done
> The following packages will be REMOVED:
>   libpng-dev libqt3-mt-dev

Looks fine to me.  As long as you don't see "kdebase*" and "kdelibs*" you 
should be fine.  libpng-dev and libqt3-*dev are just required for compiling 
apps that need png and qt3.

Reply to: