[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrade removes libqt3-mt-dev

Greg Madden wrote:

> Hash: SHA1
> I am running stable with KDE 3.1.4 and Adrian Bunk backports. I want to
> use Mozilla-Firebird, build it from unstable source. The process offers
> to remove libqt3-mt-dev, which if it affects my KDE install in any way
> I wouldn't want to do. Does the following output indicate any breakage
> in KDE, or Stable either. I don't do any developement of KDE apps.
> clos:/usr/src/tmp# apt-get build-dep mozilla-firebird -t unstable
> Reading Package Lists... Done
> Building Dependency Tree... Done
> The following packages will be REMOVED:
>   libpng-dev libqt3-mt-dev
> The following NEW packages will be installed:
>   fontconfig lesstif2 libatk1.0-0 libatk1.0-dev libdb1-compat
> libfontconfig1 libfontconfig1-dev
>   libglib2.0-dev libgtk2.0-0 libgtk2.0-common libgtk2.0-dev libidl-dev
> libidl0 liblinc-dev liblinc1
>   liborbit2 liborbit2-dev libpango1.0-0 libpango1.0-common
> libpango1.0-dev libpaper1 libpng12-0
>   libpng12-dev libpopt-dev libxcursor-dev libxcursor1 libxft2
> libxft2-dev libxrender-dev libxrender1
>   xlibmesa3-glu xlibs-pic zip
> 20 packages upgraded, 33 newly installed, 2 to remove and 509  not
> upgraded.
> Need to get 28.3MB of archives. After unpacking 34.7MB will be used.
> Do you want to continue? [Y/n] n
> - --
> Greg Madden
> Debian GNU/Linux
> Version: GnuPG v1.2.2 (GNU/Linux)
> iD8DBQE/jlYmk7rtxKWZzGsRAp+ZAKDRmAvpvozxXo1oTh/417YXjg//zgCg3Dzy
> IhJmor6UFdBs97gBYQACWHQ=
> =NErY
Why not just download the 0.7 binary package here:


You just extract it in its own directory and run it from there.

Reply to: