[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Konqueror 3.1.2 problem with JavaScript

> > Since I apt-getted up to 3.1.2 a week ago, Konqueror has trouble with
> > JavaScript. Yahoo! Mail thinks I don't have JavaScript, as do
> > allmusic.com and raiffeisen.ch.
> It works for me in Konqueror 3.1.2.  I am running Debian unstable on a
> sparc64-based system.

Can you tell me a site you use that uses JavaScript so I can tell if mine 
works with that site as well?

The wierd thing for me is that this all worked with Konq 3.1.1. Is there 
something else I could've changed to affect this?


Reply to: