[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrading from 3.1.0 to 3.1.1: fonts messed



On Saturday 29 March 2003 08.48, Jaakko H Kyro wrote:
> Hi!
>
> I got a strange problem when uprgading KDE from 3.1.0 to 3.1.1. I'm
> using packages for Woody from:
> deb http://ftp.du.se/pub/mirrors/kde/stable/3.1/Debian stable main
>
> No text is rendered, instead everything shows up as straight horizontal
> lines. All the dialog boxes are very wide, apparently the character
> dimensions seem to bee something very odd. I had this problem before,
> that time it was solved by pulling the qt3 from unstable. This time it
> didn't help :( The log file doesn't show anything useful.
>
> The problem appears with other QT3 applications (e.g. qtella) as well.
>

Try moving ~/.qt and ~/.kde to a temp dir.

// Erik

>
> Anybody having similar problems? Here's a list of packages that QT3
> depends on:
>
> jasu@skeletor:~$ for i in `ldd /usr/lib/libqt-mt.so.3 | cut -d ' ' -f 3
>
> | xargs dpkg -S | cut -d ':' -f 1 |sort | uniq`; do apt-show-versions -p
>
> $i; done
> libaudio2/unstable uptodate 1.6-5
> libc6/unstable upgradeable from 2.3.1-3 to 2.3.1-16
> libfreetype6/unstable uptodate 2.1.3+2.1.4rc2-4
> libpng3/unstable upgradeable from 1.2.5-8 to 1.2.5-10
> libstdc++2.10-glibc2.2/unstable upgradeable from 1:2.95.4-15 to 1:2.95.4-17
> xlibmesa3/unstable upgradeable from 4.1.0-16 to 4.2.1-6
> xlibs/unstable uptodate 4.2.1-6
> zlib1g/unstable upgradeable from 1:1.1.4-8 to 1:1.1.4-11
>
> If this is not the right forum then please point me to one!
>
> --
> ---------------------------------------------------------------------------
>---- Jaakko Kyrö, University of Helsinki, Department of Computer Science
> Kyyhkysmäki 9 A 5
> 02600 Helsinki
> tel. 040-5960945
> ---------------------------------------------------------------------------
>----

-- 
This message has been ROT-13 encrypted twice for extra security.

Erik Johansson <ml@erre.user.lysator.liu.se>




Reply to: