[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: question on the recent kde packages updates in sid

James D. Freels wrote:

Hello Debian-KDE users !

For the sid users here, I get the following message on a
(not all may be kde, but most are)
"apt-get -d -y dist-upgrade"

The following packages will be REMOVED:
 kdebase ksysguard
The following packages have been kept back
 ark kamera kappfinder kate kcalc kcharselect kcmlinuz kcoloredit kcontrol kcron kdat kdeadmin kdeadmin-kfile-plugins
 kdebase-bin kdebase-kio-plugins kdegraphics kdegraphics-kfile-plugins kdelibs kdelibs-bin kdelibs-data kdelibs4 kdelibs4-dev
 kdepasswd kdeprint kdesktop kdessh kdeutils kdf kdm kdvi kedit kfax kfind kfloppy kghostview khelpcenter khexedit kicker
 kiconedit kjots klaptopdaemon klipper kmenuedit kmrml konqueror konqueror-nsplugins konsole kooka kpackage kpager kpaint
 kpersonalizer kpovmodeler kruler ksim ksmserver ksnapshot ksplash ksysv ktimer ktip kuickshow kuser kview kviewshell kwin
 kxconfig libarts1 libarts1-dev libartsc0 libartsc0-dev libkonq4 libkregexpeditor libkscan1 secpolicy vorbis-tools
29 packages upgraded, 0 newly installed, 2 to remove and 76  not upgraded.

I am reluctant to proceed with the upgrade before I understand why
and if it is OK for kdebase to be removed.

Anyone answer this ?


I get this too. A new version is clearly being uploaded and isn't quite all there yet. See the just previous posts. Just wait a few hours or a day and the new version will probably be complete.

Paul Scott

Reply to: