[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade from Woody(stable) to KDE3.1

Hash: SHA1

El Domingo, 9 de Marzo de 2003 06:30, Ralf Nolden escribió:
> On Samstag, 8. März 2003 23:05, Paul Cupis wrote:
> > On Saturday 08 Mar 2003 21:44, L. A. Linden Levy wrote:
> > > Hi I am looking to do this upgrade...can you tell me what the
> > > "Ralf's" source is. i.e. What should I put in my sources.list or
> > > where you are downloading the .deb's. Thanks for the help.
> >
> > Ralf has a good README available on his webspace, with the debs. It is
> > important that you read it if you intend to use his debs.
> >
> >   http://devel-home.kde.org/~nolden/kde/README
> It would be half the contents if we could resolve the conflicts for KDE
> 3.0.x to 3.1 in arts and kdebase :-)
> Chris, could you take care of these first while you're building new debs ?
> It would be extremely helpful and I currently lack the time of taking care
> of these after spending a full 4 weeks work with madkiss in reorganizing
> the Qt packages.
> It would be also good to know if upgrading from 2.2.2 to 3.1 works perfect
> now so I can fill in that section that that works as advertised without any
> manual interference to resolve conflicts.
> Ralf


 This morning I have upgraded one machine with woody from KDE 2.2.2 to KDE 3.1 
and everything works except that kdevelop conflicts with kde-i18n-es.

[ I have retranslated the following message because in my case it appears in 
spanish ]

dpkg: error processing 
/var/cache/apt/archives/kdevelop_4%3a2.1.5-1woody3_i386.deb (--unpack):
 triying to overwrite `/usr/share/locale/es/LC_MESSAGES/kdevelop.mo', that is 
also in package kde-i18n-es

I removed kdevelop and kde-i18n-es and reinstalled later and everything worked 


Pablo de Vicente.
Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: