[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Konqueror problems with Arial font

Em Sex, 2003-02-14 às 11:02, Nick Leverton escreveu:
> On Wed, Feb 12, 2003 at 01:23:25PM +0000, Nick Leverton wrote:
> > I'm running Ralf's ktown KDE3.1 under Debian Testing, and I have a problem
> > with web pages which explicitly specify "arial" as the font.  The problem
> > is that ordinary text displays fixed at some default size, yet bold text
> > displays at the correct size.  http://www.leverton.org/test.html shows
> > it up.  Arial, as far as I know, is the version from msttcorefonts
> > (though I do have Abiword installed).
> > 
> > I also find that extended characters are displayed wrongly, for instance
> > copyright (©) is displayed as the Spanish upside-down-questionmark
> > and most accented characters come up as something else entirely.
> > 
> > All used to be fine in KDE2.2.2.  Other fonts than Arial appear fine.
> > If I show the same pages in Mozilla (v1.0.0) then it displays fine.  So I
> > guess the problem may be in khtml's rendering in KDE3.1 ?  Especially
> > sinze Quanta also exhibits the same problem.  Can anyone else reproduce
> > this ?
> I've put up a test page at http://www.leverton.org/test.html which
> demonstrates (with screenshots) the problem.  I'd be grateful if a few
> people could find time to look at it and see whether they also get the
> incorrect rendering of Arial under Konq 3.1 on Testing.
> Nick

Works perfectly here with official kde3.1 from unstable

Michel Loos <loos@qt1.iq.usp.br>

Reply to: