[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Report: Upgrade KDE 2.2.2 To 3.1 On Woody

Hash: SHA1

On Donnerstag, 13. Februar 2003 03:07, Nick Boyce wrote:

> In fact, I'm cc'ing Ralf as I note that he has this comment at
> http://ktown.kde.org/~nolden/kde/ :
>   "If you have a set of conflicts from the original
>   Woody version 2.2.2 to KDE 3.1, let me know so this
>   can be inserted here"
> Also, there's a need for the correct Woody 2.2.2==>3.1 upgrade
> instructions to be documented somewhere.  Ralf's site just says :
>   Updating from 2.2.2 to 3.1:
>   ---------------------------
>   <needs to be filled out with contents here>
> and David Pashley's FAQ doesn't have any guidance, other than saying
> it should be possible, and asking for problems to be reported here.
> I'm trying to help here, in my own stumbling way :-)
In fact I didn't update that as Calc is now adding KDE to sid with proper 
conflicts. Qt has been reworked since almost 4 weeks now so it is to be 
considered a perfect set of packages. We even managed to make all of the 
examples and tutorials work for Qt, Designer and Linguist that will just 
require the user to install qt3-examples (in accordance with qt2-examples), 
tar xzvf /usr/share/doc/qt3-examples/qt3-examples.tar.gz; cd qt3-examples; 

The only exception is that qconfig.h does not really contain all the defines 
that are necessary, which is a bug in the configure script of Qt. Therefore 
compiling the examples which derive from QWindowsStyle (or any style) won't 

> Cheers,
> Nick Boyce
> Bristol, UK
> --
> Bombeck's Rule of Medicine: Never go to a doctor whose office plants have
> died.

- -- 
We're not a company, we just produce better code at less costs.
- --------------------------------------------------------------------
Ralf Nolden

The K Desktop Environment       The KDevelop Project
http://www.kde.org              http://www.kdevelop.org
Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: