[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Report: Upgrade KDE 2.2.2 To 3.1 On Woody

Hash: SHA1

On Donnerstag, 13. Februar 2003 05:05, Chris Cheney wrote:
> On Thu, Feb 13, 2003 at 02:07:04AM +0000, Nick Boyce wrote:
> >   Updating from 2.2.2 to 3.1:
> >   ---------------------------
> >   <needs to be filled out with contents here>
> >
> > and David Pashley's FAQ doesn't have any guidance, other than saying
> > it should be possible, and asking for problems to be reported here.
> >
> > I'm trying to help here, in my own stumbling way :-)
> Upgrading from KDE 2.2.2 to KDE 3.1 (the version in sid) should work
> without any problems except if you have kio-fish installed (that is the
> only know conflict not in current debs). Once I get everything sorted
> out with the packages on unstable Ralf or I will do another build for
> woody so that it can upgrade cleanly as well.
> I still need to do uploads for kdenetwork/kdepim, but we need to get Qt
> fixed first before uploading those.

if anything in the KDE_3_1_BRANCH won't compile without the compat-includes, 
please notify me or change the source. We could also use the fixincludes 
script to do it all at once across KDE to make sure everything is using the 
right includes.

> Chris

- -- 
We're not a company, we just produce better code at less costs.
- --------------------------------------------------------------------
Ralf Nolden

The K Desktop Environment       The KDevelop Project
http://www.kde.org              http://www.kdevelop.org
Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: