[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: NoteEdit for KDE 3.1?



Craig Dickson wrote:

> I haven't been able to find a NoteEdit package for KDE 3,

I see that a NoteEdit package has been added to Karolina's repository.
Thank you! It works very nicely, modulo some minor issues that are
probably either bugs in NoteEdit itself, or perhaps relate to the
outdated version of Lilypond in Debian unstable. (I have tried exporting
to PMX and MusiXTeX, but the page images generated by these tools left
something to be desired -- I am hoping Lilypond will do better, once I
can get it to accept NoteEdit's output.)

However, I would still like to understand and fix the build problem I
was experiencing. Can anyone offer any suggestions? I'm not even sure
which tool is at fault (make, autoconf, bison...?).

Here is the error again:

> % make
> cd . && make -f admin/Makefile.common configure.in ;
> make[1]: Entering directory /home/craig/src/noteedit-2.0.17'
> cd . && aclocal
> cd . && automake --gnu ./Makefile
> cd . && perl admin/am_edit Makefile.in
> cd . && autoconf
> configure.in:243: warning: AC_PROG_LEX invoked multiple times
> configure.in:569: error: m4_popdef: undefined macro: AC_Dest
> autoconf/status.m4:844: AC_CONFIG_FILES is expanded from...
> configure.in:569: the top level
> autom4te: /usr/bin/m4 failed with exit status: 1
> make: *** [configure] Error 1

Craig

Attachment: pgpVshbU3UYnW.pgp
Description: PGP signature


Reply to: