[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Font problems with kde3.1

I'm still having problems with this.. I've tryied some other things,
though. I think it has something to do with qtlibs because if I install
opera's debian package fonts are only displayed in its statically linked
libs (not with shared). However it could have something to do with the X
server because i've tried to forward using ssh to a solaris sparc machine
and i can see the fonts. But, doing the same to another debian machine...
doesn't work either.
I feel that antialiasing could have something to do with all this.. Does
someone know how can I ensure that fonts are not antialiased (take into
account that I can't use kcontrol of course).

Any suggestions will be welcomed! I've spent 4 days with this and it's
starting to be a nightmare..
> Hi,
>   I've got installed the kde3.1 packages (since today rc5) but since
> yesterday (I think) I can't use KDE because any application that uses
> kdelibs  or qtlibs. The strange thing is that I can start gnome, use any
> gtk or java (openoffice) application and fonts are correctly displayed
> while in kde based applications no text is showed. Even more, any label
> or button has an unusual length. For example, items in K-Menu make it
> occupy the whole screen width as if the text was very long but there
> isn't any text there!
>   I thought it might be a problem with anti-aliasing but I've even tried
> to remove the .kde directory and the problem persists. In fact, I've
> tried the following: running as root and user mode, re-installing
> kdelibs, kdebase and qtlibs, re-installing all fonts but nothing has
> solved the problem!
>   Has somebody a clue?
> --
> To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org

Reply to: