[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

a solution for libpng problem?

I am having the libpng 1.0.12/1.2.1 problem that others have reported
with kde3. is there a definate solution? I have no local compile of
libqt as another person reported.. also it appears that kde depends on
both libpng2 and libpng3 which is most baffling.. i removed my copy of
libqt2 at the expense of gutenbrowser but that also didnt help. im not
too sure what to do to fix this, any help would be much appreciated.

Tom Hibbert

Reply to: