[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde 3.0.3, compiled for woody

On Fri, 23 Aug 2002, Tomas Pospisek's Mailing Lists wrote:

> Use dselect, aptitude or something and let them tell you what's wrong. And
> unless you want to get some more knowledgeable and learn about the
> tools stop using apt-get.

Wow, Tomas, impressively friendly and helpful response. That's a nice way
to encourage people to learn.

On Fri, 23 Aug 2002, VETSEL Patrice wrote:

> When i do a apt-get install kde i'v some errors :

That's (I think) because there's no "kde" package for the new 3.0.3 debs.
The following worked on my installation of woody (taken from a previous
post to this list):

apt-get install arts kdelibs kdebase
... then ...
apt-get -u upgrade

Hope that helps,


All views are my own .... who else would want them?

Reply to: