[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't install libqt3-dev in unstable

On Monday 05 August 2002 16:16, Linus Gasser wrote:
> PS: my /etc/apt/sources.list reads, and yes, I did apt-get update...:
> deb ftp://sunsite.cnlab-switch.ch/mirror/debian/ stable main non-free
Hi self,
tried another mirror, because the debian-site told me that libqt3 3.0.5-2 is 
out, and I only got libqt3 3.0.4... So after I 
on my sources.list (and apt-get update), I have

# apt-get install libqt3-dev
Reading Package Lists... Done
Building Dependency Tree... Done
The following extra packages will be installed:
  libpng3-dev libqxt0 qt3-tools
The following NEW packages will be installed:
  libpng3-dev libqt3-dev libqxt0 qt3-tools
0 packages upgraded, 4 newly installed, 0 to remove and 2  not upgraded.
Need to get 5597kB/5830kB of archives. After unpacking 20.3MB will be used.
Do you want to continue? [Y/n]

Sorry for the dust. I won't use this old mirror anymore. It's not the first 
time it gets me into trouble. It's a pity though, because it must be about 5 
years now that I use it... Anyway,

happy hackin,


Reply to: