[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

can't install libqt3-dev in unstable

running SID with 
deb http://kde3.geniussystems.net/debian ./

I don't manage to install libqt3-dev
Is it not possible for the moment being,
or can I circumvent the problem somehow?

root@eriks:~# apt-get install libqt3-dev
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  libqt3-dev: Depends: libpng-dev (>= 1.2.1-1)
E: Sorry, broken packages

root@eriks:~# dpkg -l | grep libqt
ii  libqt2         2.3.1-22       Qt GUI Library (runtime version).
ii  libqt3         3.0.4-2        Qt GUI Library (runtime version)
ii  libqt3-mt      3.0.4-2        Qt GUI Library (Threaded runtime
root@eriks:~# dpkg -l | grep libpng
ii  libpng2        1.0.12-4       PNG library - runtime
ii  libpng3        1.2.1-2        PNG library - runtime
ii  libpng3-dev    1.2.1-2        PNG library - development

thanks & regards,
Erik Sjölund

Reply to: