[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unofficial debs crash on startup of KDE

Well, I've gotten GNOME to work, and confirmed that the problem only seems
to occur in KDE applications. But it does seem to occur in all of them. I
no one else having this problem I guess?

Erik Severinghaus
President, FastCAT Inc.

On Wed, 12 Jun 2002, Erik Severinghaus wrote:

> I recently upgraded debian, and have been having problems getting kde to
> start. after startx, I get a message saying kdeinit failed to start. the
> desktop has the following error repeated twice:
> Inconsistency detected by
> ld.so: dynamic-link.h: 62: elf_get_dynamic_info: Assertion `! "bad dynamic
> tag"' failed!
> typing kdeinit at the desktop (with X not running obviously) yields the
> same error message.
> I am completely at a loss. I have a feeling that some libraries are
> corrupted, as I received errors when running dist-upgrade saying something
> to a similar effect. I've tried reinstalling a myriad of packages, after
> deleting the cached debs in /var/cache/apt/archives/. Besides all the kde
> packages, I've also redone libc6, binutils, and many others.
> All of the packages are just downloaded from sid,
> people.debian.org/~bab/, or frml.snt.utwente.nl/~remco/deb/kde3. I can
> send package
> versions of anything specifically if you want, but I'm not sure which ones
> would be relevant.
> If you could cc me on any responses, it would be much appreciated.
> Thanks in advance,
> Erik
> ---
> Erik Severinghaus
> President, FastCAT Inc.
> http://www.fastcatinc.com
> ezs@email.unc.edu
> (919)302-3046

To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: