[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Konqueror on Woody & Mailman administration

On Wed, 2002-06-12 at 04:11, Yann Forget wrote:
> Hash: SHA1
> Hi,
> This bug with Konqueror 2.2.2 in Woody while administring Mailman lists 
> (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=123807) is still there.
> This is quite serious (at least to me) and annoying because Konqueror 3 won't 
> go into Woody (I suppose that it has been corrected in Konqueror 3, but I 
> don't know actually. It is ?).
> Is there a problem to correct this for Konqueror 2 ?
> Thanks,
> Yann

I am not familiar with that bug but there are others, the one that
affects me is a Konqueror/javascript issue that keeps me out of my
online banking. AFAIK, the KDE developers are not fixing bugs in KDE
2.2.x but are fixing them in KDE 3.x. This scenario doesn't work all
that well with Debian & Woody, I am using KDE 3 on a Debian unstable box
and it fixed my issue. I want to run pure Woody but that doesn't look
like it  will work for a KDE workstation & Woody.
Greg C. Madden
Debian GNU/Linux 3.0

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: