[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Upgraded to woody and printing from KDE stopped

   This problem's beating me to death.  

   I am trying to get printing services to work under woody, which I 
installed over potato last weekend.  I've installed LPRng and apsfilter, 
and did my last apt-xxxx Install a couple of hours ago.  I'm using a 
Brother HL-1240 printer, which worked well under potato.  

   I went and reran /usr/share/apsconfigure/SETUP, and am now using the
hl1250 driver.  The test page printed *beautifully*, but I still got an
error message when printing.

    I then manually editted  /etc/printcap, changing the semi-colon ( ; )
after "hl1250" to a colon ( : ).   That fixed one error message 
(apparently there's a bug in apsfilter/SETUP).  

   When I print from (e.g.) Advanced Editor, I get a catastrophe error 
message, which reads:

Status Information:  sending job 'family@localhost+680' to
lp|hl1250@localhost  connecting to 'localhost',attempt 1 connected to
'localhost' requesting printer lp|hl1250@localhost  job
'family @localhost+680' transfer to lp|hl1250@localhost failed error
sending str '^Blp|hl1250 to lp|hl1250@localhost  error msg: 'spool queue
for 'lp_hl1250 does not exist on server localhost' error msg:
'non-existent printer or you need to run 'checkpc -f''

   I ran checkpc -f; it gave no response.

   I did a   $ lpr printtest.ps

--and it printed all but the first line!  (Albeit in the wrong font!)

   Any suggestions?  

   Thanks muchly!


To UNSUBSCRIBE, email to debian-kde-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: