[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

All of a sudden only five fonts available

[ CCs welcome, I am subscribed to debian-kde ]

Using testing with regular updates, I ran into a font problem. 

Helvetica (my default font) is gone when kde is running. The "client"
desktop uses another box as its fontserver, and that "server" has no problem
displaying the fonts to itself. 

Worse, xlsfonts shows all these fonts: 
edd@sonny:~> xlsfonts | grep helvetica | wc -l 

Odder still, X11 /has/ the fonts available. I see them in my (customised)
xdm login, I see them in kde during startup in that log/icon window. But
they are gone as soon as kde is up and running, and control center -> look &
feel -> fonts shows no helvetica, and in total only a selection over maybe 5
fonts.  So I am back running blackbox as my window manager. Under which
konsole and konqueror have the right fonts... 

I apologize for any lack of lead here, but I tried a few things, even
did 'telinit 1' and (shudder) rebooted but to no avail.

Frustrated, Dirk

Good judgement comes from experience; experience comes from bad judgement. 
							    -- Fred Brooks

Reply to: