[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Is autobuilding kde packages broken in Unstable?

The autobuilders seem to fail for all KDE packages.  The problem seem
to be related to kdebase and kdelibs.  Checking
I see this:

  The following information may help to resolve the situation: Sorry,
  but the following packages have unmet dependencies:
    kdebase-dev: Depends: kdebase-audiolibs (= 4:2.2.2-13) but it is
      not going to be installed
    kdelibs-dev: Depends: libkmid-dev (= 4:2.2.2-11) but it is not
      going to be installed
  E: Sorry, broken packages

Anyone know what the problem is?  kgeo, kdegames, koffice, kdetoys,
kdeutils, kdenetwork, kdemultimedia and kdeadmin seem to have problems
(not sure if everyone have this problem).

Reply to: