[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE3 alpha .debs around?

El Mar 26 Feb 2002 19:57, Jens Benecke escribió:
> On Tue, Feb 26, 2002 at 02:21:43PM +0100, Tomas Pospisek's Mailing Lists 
> > You might have missed while reading the message below that I actually
> > *do* *need* KDE3. If Daniel can provide it I'd be *very* happy since
> > it'd save me a lot of work/keeping up to date/trying to compile etc.
> > As allways coordination is a good thing, which is happening here in
> > the person of DS.  And as allways many eyes do help finding bugs,
> If it helps, I have a KDE beta1 compile (though tar.gz, installs in
> /opt/kde3) at
> And I'd love to compile a current version as soon as somebody tells me
> why arts, kdelibs, etc etc do not compile because "libltdl" is missing
> as directory but still exists in Makefiles, and this missing library
> somehow prevents me from compiling everything. I have installed
> libltdl-dev from debian, this doesn't change anything.


 I also have a beta1 self compiled version of KDE 3 and it is bad news to 
hear that from you. I have not tried to compile the current version because I 
am waiting for the final release. For my purposes now (translation to spanish 
and checking that documentation compiles and works in KDE3 ) beta1 is enough. 

I have looking at the available libltdl-dev packages and seen that there are 


Have you tried both of them or just one?. I do not have the slightest idea of 
the difference between these two.

Pablo de Vicente

Reply to: