[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


After installing the vncserver package, and running it several times, both as root and as myself, I'm now getting this error when logging into KDE. The startup screen shows "Setting up IPC..." and then displays the following message.
'There was some error setting up inter-process communication for KDE. The
message returned by the system was:'
'Could not read the network connection list. /home/entropy/DCOPserver_<hostname>_:0' 'Please check that the "dcopserver" program is running!' I can still login as root and browse, but I'm completely stumped as to why this is happening. A bug filed against the VNC server package hints at permissions being munged after running it *before* KDE, but that isn't the case with me. I'm sorry I don't have more information. I've tried removing the files related to the user from /tmp to no avail, as well as the .DCOP* files in the users home dir. I can start the dcopserver from the command line, but this doesn't seem to affect logging in through KDM. I'm running unstable, and have had no problems till I ran the vncserver.
Again, my apologies if this is not much.  Any help is appreciated.

Reply to: