[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openoffice install problem under kde

??????? 16 ??????? 2002 23:09, Putz Akos ???????:
> On Saturday 16 February 2002 20:49, Kamil Kisiel wrote:
> > I have the SO 6.0 beta installed and running just fine under the latest
> > KDE 2.2.2 packages, haven't tried installing the OO 641 binaries yet.
> > What exactly do you mean you "cannot install" it? Do you get some kind
> > of error? or what exactly?
> Ok, sorry. The problem is : I start ./setup, a progress bar appears, and
> when it is finished, the setup simply exists. (The only thing what appears
> on the console is the libc version ( 2.2.4) )
> I tried it three machines : two of them with the local X console, they have
> the latest kde from sid. The third machine was a fairly old woody (2-3
> months), but the X display was on the first computer. Same effect. But here
> comes the strange thing : starting simply failsafe everything runs ok. I
> have created a new test-user, and under this user's X and kde session I was
> able to install oo and so too. Failing back to my old user oo and so
> segfaults. I'm trying localizing the problem.

Just a silly idea, try start it as:

	LANG=C ./setup

Just in case if you are running on different locale.  For example Oracle 
8.1.6 install has the same problem, it just hangs (doing something in 
background really) if I have locale different from C.


Reply to: