[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

configure: error: Qt (>= 1.42 and < 2.0)

checking for Qt... configure: error: Qt (>= 1.42 and < 2.0) (libraries) not 
found. Please check your installation! 

Sometimes I get this error when I try to configure a KDE package on my potato 
system.  I have Qt 2.3.0 and 1.45 installed.  

twocups:~# dpkg -l 'libqt*' | grep ^ii
ii  libqt-dev      2.3.0-final-0. Qt GUI development headers, static libraries
ii  libqt1g        1.45-3         Shared Library used by applications linked w
ii  libqt2         2.3.0-final-0. Qt GUI Library (runtime version).
ii  libqt2.2       2.3.0-final-0. Qt GUI Library (Migration package).

I've tried configure --with-qt-libraries.  No joy. What am I missing?

Bud Rogers <budr@sirinet.net>   http://www.sirinet.net/~budr
All things in moderation.  And not too much moderation either.

Reply to: