Re: configure: error: Qt (>= 1.42 and < 2.0)
On Tue, Jun 05, 2001 at 07:39:10PM -0500, Bud Rogers wrote:
> checking for Qt... configure: error: Qt (>= 1.42 and < 2.0) (libraries) not
> found. Please check your installation!
> Sometimes I get this error when I try to configure a KDE package on my potato
> system. I have Qt 2.3.0 and 1.45 installed.
> twocups:~# dpkg -l 'libqt*' | grep ^ii
> ii libqt-dev 2.3.0-final-0. Qt GUI development headers, static libraries
> ii libqt1g 1.45-3 Shared Library used by applications linked w
> ii libqt2 2.3.0-final-0. Qt GUI Library (runtime version).
> ii libqt2.2 2.3.0-final-0. Qt GUI Library (Migration package).
> I've tried configure --with-qt-libraries. No joy. What am I missing?
you don't have the qt1 -dev package installed... configure is looking
for 1.4.2 or later but not qt2 and since you have the qt2 -dev package
installed and not the qt1 it's failing.
Ivan E. Moore II
GPG Fingerprint=F2FC 69FD 0DA0 4FB8 225E 27B6 7645 8141 90BC E0DD