[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: configure: error: Qt (>= 1.42 and < 2.0)

On Tuesday 05 June 2001 19:45, Ben Burton wrote:
> > checking for Qt... configure: error: Qt (>= 1.42 and < 2.0) (libraries)
> > not found. Please check your installation!
> May I ask what you're trying to configure?  Looks like it's after the qt1
> libraries, not the qt2 libraries - is this a KDE 1.x app?

This is from kmpg-0.5.4, but I got the same error trying to configure  
c-cpp-reference-1.0 for kdevelop a couple of nights ago.  In both cases I 
tried ./configure --with-qt-libraries=/usr/lib/qt1g/lib, which I thought 
would help it find the 1.45 libs, but that didn't change the error.

Bud Rogers <budr@sirinet.net>   http://www.sirinet.net/~budr
All things in moderation.  And not too much moderation either.

Reply to: