[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

potato kde2 install dependency: libkmid

A problem today - wasn't a problem last week. Not a file available as a
standard potato file. Also, since it's for midi, and some of us not only
don't have midi support but have a visceral hatred of midi ... what the heck
is kde doing demanding it? Never mind, but if install task-kde is going to
work again on potato this library needs to be provided in potato-usable


PS: This is seriously foobared. Pardon my French, but the unstable version of
that midi library does _not_ install on Potato.

Reply to: