[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: maven2 for Debian

manfred@mosabuam.com wrote:
> As far as I can tell the problem exists because many libraries do
> dramatic changes to their API quite regularly ..

Major API changes may warrant having two different versions of a library in
Debian. This happens from time to time. However if such changes happen very
often it is a sign of an immature or badly designed library that perhaps
shouldn't be in Debian in the first place.


Reply to: