[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

tomcat-3.2.3-3 and j2* problem

I tried to install the newest tomcat-3.2.3-3 with my already existing j2sdk, blackdown, and
found that tomcat now wanted to install jdk1.1 even though the j2sdk was installed.
I posted a query and was told to get j2*1.3*1.3.1*1.1*i386.deb files and use them instead of the j2sdk1.3 that I got from metalab in the
blackdown area.

After much trouble I got all the files and tried to install them with many errors.
After removing my whole java environment I started over again.
I installed the files from incoming and then asked tomcat to install and got the
message that it still wanted to install jdk1.1.

What am I doing wrong?  Is there a newer set of jdk's that I need?
The tomcat appears to be looking for j2re as a package/dependency.
Then it wants to look for jdk1.1.
At the end of the dependency list it is looking for java-virtual-machyine-dummy which I believe should be java-virtual-machine, correct?  If all of the above now what?


J.R. Westmoreland  (W7JR)
E-mail: jr@jrw.org

Reply to: