[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Japanese input in an English environment

Hey Yo Ho, Tomohiro!

I think it is really cool, that this is being discussed now - 
for quite some time now I've been rather unsatisfied with being
forced to boot windoze whenever I want to write a few kanji.
But my experiments so far had allways been rather disappointing.
So now I thought the time had come to finally make my debian-box
write Japanese...

> For example, to input Japanese and Korean in mlterm,
>   LANG=ja_JP.eucJP kinput2 &
>   LANG=ko_KR.eucKR ami &
>   LANG=(your favorite locale, probably UTF-8 locale) mlterm &
> And then you can choose XIM server from mlterm's menu.

But, alas...
After "set-language-env" (and a lot of "y"'s) and "locale-gen" I
entered "LANG=ja_JP.eucJP kinput2 & mlterm &" in konsole.
And an mlterm-window pops up allright. But then I get the
following message:

"Warning: XimpProtocol: SelectionClear event received
 Warning: KinputProtocol: SelectionClear event received"

And - there is no menu in my mlterm to choose xim server

So I tried yudit - but here, also, I couldn't even display the
Japanese FAQ.
And the English FAQ said about "how do i enter unicode?":
something like "enter a number xxxx" - how am i supposed to write a
text like that - I need a "henka-key". Isn't there one
in either yudit or mlterm?
With mlterm I tried "-K 8bit -k meta" (what is meta - same as 
control?) with absolutely no effect :((

Please, could anyone of you give me a hint on what I might be doing
wrong here..

Thank you


Do You Yahoo!?
Yahoo! BB is Broadband by Yahoo!

Reply to: