[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problema filosofico :-)



On Wed, 2003-05-28 at 13:44, Alessio Re wrote:
> Ho un problema diciamo cosi'... filosofico. Scherzi a parte, ho un server con 
> una Woody che funziona egregiamente, veloce e stabilissimo. Il problema e' 
> che... e' una Woody. Ovvero avrei bisogno quantomeno di PHP 4.2 e MySQL 4.0, 
> se possibile apache2, etc... come faccio? Ovvero... certo che posso 
> compilarmi tutto e l'ho fatto piu' volte su altre macchine, di passare alla 
> Sid su un server non me la sento, di passare alla Sarge men che meno per via 
> dei problemi di sicurezza... c'e' una soluzione magica? :-) Ho dimenticato di 
> dire che ho compilato diversi programmi in versione piu' nuova partendo dai 
> sorgenti Sid, ma per certi altri (PHP in primis) mancano parecchie dipendenze 
> e quindi non e' una via praticabile...
uhm...provato a guardare su www.apt-get.org?
cmq io rimango per la compilazione di pacchetti come apache e php ^_^

> 
> ciao!
ciau!
-- 
 _________
(  MaXeR  )
(    @    )
(  Debian )
(   Sid   )
 ---------
   o
    o
        .--.
       |o_o |
       |:_/ |
      //   \ \
     (|     | )
    /'\_   _/`\
    \___)=(___/

kla84@email.it



--
Email.it, the professional e-mail, gratis per te: http://www.email.it/f

Sponsor:
DVD, libri, cibi e bevande, cosmesi, prodotti erboristici, articoli per lo sport, cellulari e PC...tutto a prezzi scontatissimi,
Clicca qui
Clicca qui: http://adv.email.it/cgi-bin/foclick.cgi?mid=838&d=28-5



Reply to: