[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Etch and MySQL 5.1 (64-bit)


Tuesday, January 20, 2009, 18:23:00, Andrew Miehs wrote:

> Why wouldn't you want to use swap space - because as soon as you do, the
> application (database in this case) becomes very slow - and servers
> with 64GB of RAM are extremely cheap nowadays.

MySQL 5.1 is available from www.dotdeb.org
I use MySQL 5.0 (now also with Percona patches) in production for
several years without any problems (both 32bit and 64bit etch). I
don't see any reason for migrating to 5.1 now. Also for you the 5.0
should be sufficient (regarding the ability to fit all data in memory
- don't know about any further requirements).

  bYE, Marki

Reply to: