[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: netserver lpr debian nightmare





Jason Lim wrote:

Opps, I lied. It hangs at the isc dhcp screen on the test machine. Not
the disclaimer screen.

Are you sure it is hanging, and not waiting for something to happen? Have
you tried just modifying /etc/init.d/dhcp (or whatever is starting it)
with a "exit 0" at the start, so it skips past it? Does it work then?


Yup, it's hanging. (or taking 30 minutes plus:)
I appreciate your reply. I'm so long and so deep into this, my clarity of thought is in question. Your suggestion was right on track. The file is /etc/init.d/networking. After "finally" being able to boot, I then tried to start networking using dhcp and then static and it hangs saying "Configuring network interfaces..."

Hmm the card works fine. I'll try another slot??? and remove discover and see what happens. Suggestions are EXTREMELY welcome. Thanks Again!


--
Highest Regards,

Rodney Richison
RCR Computing
http://www.rcrnet.net
118 N. Broadway
Cleveland, OK  74020
918-358-1111



Reply to: