[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Weird routing issue

>>>>> "Tarragon" == Tarragon Allen <tarragon@onthe.net.au> writes:

    Tarragon> It must be an arp issue.

    Tarragon> Either a switch is impeding arp (via a VLAN or locking
    Tarragon> of ports or similar) or the bridging equipment is just
    Tarragon> not bridging for machines other than the one that is
    Tarragon> working. From your original email you indicated an arp
    Tarragon> response on the machine that worked (.8). Have you tried
    Tarragon> putting in a static arp entry on the machine to .5 on
    Tarragon> .7? ie:

    Tarragon> # arp -s 0:50:73:68:a4:22

    Tarragon> See if you get any pings...

Been there, done that. No response. :-(.

    Tarragon> PS: a note regarding switches locking ports : sometimes
    Tarragon> switches will lock down a port if they see the IP
    Tarragon> address change, this is a security mode that is usually
    Tarragon> off by default and is only available on fairly
    Tarragon> intelligent switches. I just thought I'd raise it as it
    Tarragon> might be relevant.

Doesn't seem to be the case. All the switches were powered off and

The connection between and the microwave is more
complicated then what I stated before, it is more like: --> hub --> switch --> optic fiber --> switch --> 
            microwave link -->

So I guess anything along this relatively complicated path could be
messing it up.

At one stage we bypassed the initial hub and plugged directly into the
switch, but it didn't help.
Brian May <bam@snoopy.apana.org.au>

Reply to: