[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: erpcd won't compile on Debian?

G'day Micheal,

On Fri, Mar 22, 2002 at 06:40:43PM +1100, Michael Kean wrote:
> G'day :)
> I'm trying to install erpcd on debian to control an annex 4000.

We have an annex 4000 and have erpcd running. However, we are running the
binary version (libc5) of erpcd, because compiling failed.

I never tried very hard to get it to compile at the time, but I've always
wanted to have another crack at it, maybe even make a deb.

> I have never tried to do this before, so I might be barking up the wrong
> tree...
> When trying to build the software, it crashes with the following:

It looks like you have got further than we did. Our initial attempt seemed
to indicate that there was some problem identifing the platform settings,
probably due to libc5 vs libc6 differences. Perhaps you are still hitting

I've been slowly putting together an Annex4000.HOWTO for our own internal
use, that includes details of how we installed it. I've been considering
putting it up on a public wiki for general use. Is anyone interested?

ABO: finger abo@minkirri.apana.org.au for more info, including pgp key

Reply to: