[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mailman & exim

A recent upgrade has meant that I'm now using exim where before I was
using smail.

mailman worked beautifully under this setup; but today has begun sending
me messages as follows:

2001-08-28 12:14:52 15bhjt-0000SE-00 Neither the system_aliases director
nor the address_pipe transport set a uid for local delivery of
|/var/lib/mailman/mail/wrapper post <listname>-l

(where <listname> can be any of my properly set up but very
infrequently-used lists.)

Now -- I have never needed to change my setup in /etc/aliases since the
day I installed mailman; it has always worked perfectly, through
upgrades of mailman and all.

So what am I now doing wrong; and what do I do to correct it?

Any help appreciated.
Martin Wheeler       -        StarTEXT - Glastonbury - BA6 9PH - England
mwheeler@startext.co.uk                       http://www.startext.co.uk/

 www.gateway.gov.uk  --  the UK government's £18M Microsoft-only website
         -- "all your government database are belong to us" --

Reply to: