[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

To compile cyrus under debian


I have to install cyrus sasl and to compile Cyrus imapd.

  And when I configure the sources, I have this Error :

  during sasl :

    configure: warning: No DES support for DIGEST-MD5

 during imapd :

 checking for des_ecb_encrypt in -ldes... no
 configure: error: The Kerberos DES library is required for Kerberos support.

  I have try to install with :

   ./configure --disable-krb4 --without-des
   ./configure --without-krb4 --without-des

 But no Sucess.

What should I install ?

Where is this DES library debian package/sources ?


Pascal Pucci : Pascal@deenoo.com
Recommander un site à ses amis : http://www.BeeTell.com
Participer à la promotion du logiciel libre : http://www.linuxpien.org
http://www.pascalou.org, sur le portable : 0603130770@sfr.net

Reply to: