[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Tips on ZX6000 install

Carlo Segre wrote:

Hi All:

I have seen references to problems like these on the list but with no clear resolution.

I have a newly acquired ZX6000 system with version 2.21 ROM. I have been trying to install lenny on this system with no success and I wonder if there are tricks I am just not aware of.

I have no problem getting to boot installation menu with three kernel options: Install, Install (Expert mode), and Rescue. Whenever I select any one of these, I get the kernel loading line and then the line telling me it is loading intrd.gz and when this latter says "done" everything stops.

This happened when I was using the VGA output and when I tried connecting to the console as well. As a side note, once I started working on the console, I can't get the system to go back to the VGA display again.

I tried making sure that the console was set to 9600 baud since that is the speed of the serial port I have connected it to but this does not change anything.

I tried the current squeeze image since there was a note in August 2008 saying that the kernel in lenny might be the problem.

I would appreciate any help the list can give me, I haven't found anything in the installation manual which addresses this problem.

I saw a similar problem when installing Debian on my HP DL/560 a long time ago. The fix there was to specify console=tty0 on the kernel boot line.

I had another similar problem recently on a Celestia Itanium2 box. The Gentoo IA64 install kernel would simply stop after unpacking the initrd. I don't believe it was running at all but I couldn't debug it. The Fedora 9 IA64 installer booted perfectly. To see if that is similar to your problem you could try IA64 FC9. There are no newer versions of Fedora IA64 unfortunately, although I believe there are up to date IA64 CentOS and RHEL versions available.

Zan Lynx

"Knowledge is Power.  Power Corrupts.  Study Hard.  Be Evil."

Reply to: