[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Tips on ZX6000 install

Hi All:

I have seen references to problems like these on the list but with no clear resolution.

I have a newly acquired ZX6000 system with version 2.21 ROM. I have been trying to install lenny on this system with no success and I wonder if there are tricks I am just not aware of.

I have no problem getting to boot installation menu with three kernel options: Install, Install (Expert mode), and Rescue. Whenever I select any one of these, I get the kernel loading line and then the line telling me it is loading intrd.gz and when this latter says "done" everything stops.

This happened when I was using the VGA output and when I tried connecting to the console as well. As a side note, once I started working on the console, I can't get the system to go back to the VGA display again.

I tried making sure that the console was set to 9600 baud since that is the speed of the serial port I have connected it to but this does not change anything.

I tried the current squeeze image since there was a note in August 2008 saying that the kernel in lenny might be the problem.

I would appreciate any help the list can give me, I haven't found anything in the installation manual which addresses this problem.

Please cc me as I am not subscribed to this list.



Carlo U. Segre -- Professor of Physics
Associate Dean for Graduate Admissions, Graduate College
Illinois Institute of Technology
Voice: 312.567.3498            Fax: 312.567.3494
segre@iit.edu   http://www.iit.edu/~segre   segre@debian.org

Reply to: